People can't connect to me

I’ve tried with EO 4.0, EO 3.0, Eclipse : Final Frontier, Crystalshire DE, Eclipse Worlds and a bunch of other ones.

People can’t connect to the server.exe.

I’m pretty sure I portforwarded properly, but I’ve never really had to port forward for anything, except like one game of Renegade back in 2004.

Halp.

Check your firewall, make sure you make a allow rule for the program or port, I usually just do the port. Also check your anti virus. Sometimes anti viruses like AVAST! block connections

Firewalls blocking nothing. And yea, I allowed the eclipse port access to the internet and vice versa.

try turning off your firewall and antivirus for a few min then try it. I garuntee there are 3 reasons people can’t connect:

1 Firewall/Anti Virus

2 Improper PortForwarding

3 Your ISP is blocking the port/incoming connections… Which I doubt

I’m guessing it’s improper port forwarding. Any port forward tuts sitting around?

This is the process I usually go through.

(large image)

!

Other than that, check out portforward.com. I’ve never used it, but I’ve heard people recommend it.

Pretty sure that’s what I’ve done. I’ll make my own tut based on what I know later, you can tell me if I’m forwarding wrong or not.

even if you port forward, make sure the port you are trying to use its not already used by other applications.

Solved. I was portforwarding to the wrong device. xD

change topic to resolved, please!

I changed forward port but only computer connect same wifi can play game, and everyone else can not connect !

Do have to post on old topics? make a new topic for best results…

*

Man, this is like, your job or something.

I’s only a few months old, he’s not breaking any rules yet, well I think it’s 3 months… For a fix, no idea though.

This is a resolved topic, from what i know, replying on a resolved topic is not really looked upon.

Might as well still answer.

huynhminhyntd, from what it sounds like, you have it portforwarded to the network, but that just means you have it done on the network you’re on, not the router. (I think)

I have already set it in modem and do i have to do something else ?

Log in to reply