I forgot how to change IP

D-Link DIR-615

Thanks.
is Help some…
but the 2Pictures End
i dont know what to type in the Port Forwarding ,what type on the Name?
what Type on the IP Adress?

i use NO-IP!

For the name … anyname or what name of your game type in there and for ip address put your lan IP address  :huh:

wait i can type in the IP Adress the NO-IP IP?
or my IP Computer?
beacuse i really want to use NO-IP…
so what Type in The IP Adress?

damn… do not use NoIp while portforwarding use your Lan IP start > run > cmd type ipconfig find the IPv4 Address use that IPv4 address to portforward

wait but its do it online everytime?
i dont need open anything?
and in the Ports type 4000?
or 7001?

If you use EE or ES use 4000 if you use EO use 7001

OK Thanks 🙂
but in the config.ini what type in the IP=
after i type in config.ini so i the game online?

use the ip here http://www.ipchicken.com and YES it will be online once your server is online and you portforward try this http://freemmorpgmaker.com/status/ put your IP and your port 7001

i did it and the server is offline…
and i did it  in the freemmorpgmaker.com/status/
and this told me :Server Status Direct Link :Offline
what to do? 😞

Means you didn’t follow correctly the instruction.

OK thats what i do ,tell me what wrong!

i go to my 192.168.0.1
Advanced
Port Forwarding
i type :Name :SlimePark
Tcp/UDP :7001
IP Adress :192.168.101.1
Tcp/UDP :7001
i Click :V
then i change in the Config.ini to IP from IP Chicken
and i try to in game and is Offline!
what to do now?

Have you opened the server first?

If you did:
Look on this website here.

Type in your port (Which would be 7001) and see if that website can see you or not.
If it doesn’t, there probably went something wrong with portforwarding. If it does see you… Well make sure you entered the right IP and you opened the server.

Guys i dont see the config.ini in my server

@huyhoang204205 It’s the options.ini found in /server/data/options.ini

Lol that topic was made 8 years ago… If you need help just make a new thread

ok 🙂 but i opened options.ini but i just see:
Game_Name=Eclipse Renewal
Port= 7001
MOTD=Eclipse Renewal 1.8.3 is here to help you with your game making ambitions!
Website=https://www.eclipseorigins.com/category/156/eclipse-renewal
DayNight= 1
News=Eclipse Renewal 1.8.3 is out and bringing you some bug fixes, new admin ranks, favorite tilesets, map protection, and client size options on the server! Head over to the forum to learn more!
Version=1.8.3
Exp_Mod_0= 100
Exp_Mod_1= 100
Exp_Choice= 0
Death_0= 0
Death_1= 0
Death_2= 0
Time= 1
Time_Mod= 10
Server_Options_0= 0
Server_Options_1= 0
Drop_Timer= 30
NPC_Damage= 1
Screen_Resize= 2
Screen_Start_X= 30
Screen_Start_Y= 18
i dont see the ip

This post is deleted!

@huyhoang204205

Sorry for the thread being locked.

The answer to the IP question:

  • You cannot change the IP of the server (that IP is the router IP).

  • You can change the port that is used by the server by going into the config file (/server/data/config.ini or /server/data/options.ini), and changing Port= 7001 (the number might be different, but most engines have it as the default).

Hopefully that answers your question.

Log in to reply