Cant connect to server (Newbie)

Hello i’m a noob and I can’t manage to get the client of EO4 work, I’ve config all my possible settings as my friend (on which system runs correctly)

I keep getting this error of connecting to the server. Anyone have a idea what it might be?

Thanks in advance.

Client side, ip is yours or localhost/127.0.0.1 ?

Client side, ip is yours or localhost/127.0.0.1 ?

I’ve tried this even changed the IP in the config to my own still doesn’t work. I have disabled my anti-virus and firewall still nothing.

explain the problem…

Wt engine?

have engines were the Ip Setting is in side, soon… case you change the file, not change nops… rs

need analyze the problem…

other, look the “PORT”. Set the same in Client and Server.

explain the problem…

Wt engine?

have engines were the Ip Setting is in side, soon… case you change the file, not change nops… rs

need analyze the problem…

other, look the “PORT”. Set the same in Client and Server.

All that you’ve said are done before didn’t help.

And how can I explain the problem, if the SS clearly shows the problem.

The client just dont work as he should be

(Download>Install runtimes>Start Server>Start Client>Choose Game)

Even the first time it didnt worked at all.

U.u, My Browser not open this SS before… uhmm

I used the Silver engine only one time.

Uhm, Server Load, but client down, you have any Ip Change? or Hamachi, someone? Spyware?

or better, you could log in one time?

(This engine to you, 've ever worked?)

U.u, My Browser not open this SS before… uhmm

I used the Silver engine only one time.

Uhm, Server Load, but client down, you have any Ip Change? or Hamachi, someone? Spyware?

or better, you could log in one time?

(This engine to you, 've ever worked?)

All that you’ve said are done before didn’t help.

And how can I explain the problem, if the SS clearly shows the problem.

The client just dont work as he should be

(Download>Install runtimes>Start Server>Start Client>Choose Game)

Even the first time it didnt worked at all.

Rsrs, One tip, surrender to this engine. (for you is clear.)

Seems like something extreme and unusual, some special configuration of your pc, should be barring the connection. Try another engine for now …

Rsrs, One tip, surrender to this engine. (for you is clear.)

Seems like something extreme and unusual, some special configuration of your pc, should be barring the connection. Try another engine for now …

It’s not a tip, it’s your suggestion. Anyways your suggestion is appreciate but I won’t surrender.

If there is anyone with suggestions (“tips”) please share your wisdom.

Thanks,

You have tested another engine?

My “Tip”, Suggestion… its to you test another, conection client <> server… of other engine.

test and coment here… ever is good try all.

because, we are not seeing exactly your machine … would be even better, provide a sourcer to do tests.

;*

A few things you have to be aware of. This might have been mentioned in the above posts but I am not going to bother reading them:

If you have a client and server on the same computer than make sure the client connects to the localhost. In other words the IP should be localhost or 127.0.0.1.

For the other player the IP should be the server host’s global IP which can be found @ www.ipchicken.com. Make sure the Server Host has it’s port forwarded.

Log in to reply