Dragon Eclipse Problem

So I went in to Dragon Eclipse to edit a form, and when I tried to recompile, I got this problem.

https://www.dropbox.com/s/4zdlwcfow20iyw6/sdsadsad.png

Can someone please assist me?

Bump?

Install the library files and then go back into the project and check out frmMain for a RichTextBox control named txtChat. If txtChat is a PictureBox, delete it and add a RichTextBox control to the form and name it txtChat.

EDIT: Now I get a whole bunch of txtChat errors when I try to compile, and a run time error 9 when I try to test run it.

https://www.dropbox.com/s/c1iidfcjd5lq8bu/ffdasda.png

When I deleted the line that gave me the error, I got this

https://www.dropbox.com/s/hssw3lmduk6p14c/dsdsd.png

If you have properly installed the library files then just grab a new copy of the source and see if that gives you an error.

Same error.

What OS are you on? Let me guess…Windows 7 and you have IE 10 installed? That combination causes problems.

IE 11, Windows 7. What else can I do?

Where are you getting the library files from? I’m guessing it’s an installer so are you running it as admin?

Yes, I am.

The problem is a coding error, nothing to do with my setup.

dragon eclipse is infamous for its high snibbet requirements you need more snibbets on your computer to compile the code

Sounds like you can’t access the RichTextBox control to me (I’ve had a similar problem which I just fixed) - it’s a problem with most Eclipse sources because they use a RTB for chat. It is your system, you need to uninstall IE10 or IE11.

Sounds like you can’t access the RichTextBox control to me (I’ve had a similar problem which I just fixed) - it’s a problem with most Eclipse sources because they use a RTB for chat. It is your system, you need to uninstall IE10 or IE11.

no its definitely the snibbets

Alright, how do I get these “snibbets”?

No. It’s not the “snibbets” or the code. It’s your system.

Okay then, what do I have to do?

Alright, how do I get these “snibbets”?

any decent shop selling computers or their parts should have some

I am extremely lost at this point. There’s something wrong with the code and no one here is really helping.

If someone could just give me a for sure way to fix this, that would be great.

From my incredibly limited understanding of vb6 there seems to be a problem with the .text bit

That is what is wrong. I know there is something wrong with the txtChat window.

Log in to reply