Graphics Problem or Video Card Problem?

Hi Eclipse, i buy a new CPU with ATI RADEON HD 6670 video card, when i play my game and maximize the window, the game is PIXELED. In my other PC no have this problem, is a problem for Video Card? how to fix?

This is in my old CPU

Looks like its the PC not the game.

Is it the same operating sysytem, otherwise run as admin and change how you run it. For example on a windows 7 you can run games in other windows modes.

I hate w7 😕 and i try to use options of run games, don’t work. Only fix when i open in FullScreen. But i think this is a Video Card configuration, no ideas?

What engine are you using ? Cause that’s the way some programmers think ‘fullscreen’ is made and they wrote it that way (streching image to the screen resolution). That could be completly normal and not be your pc’s fault…

Eclipse EFF 😧

could you give me the download link to that engine ?

I am just a little confused on the issue here.

Running Eclipse in ‘Full-Screen’ will most likely just change your resolution and stretch the game, causing the game to look generally ugly.

This would have to be fixed through the programming itself to ReInitialize the tile engine when you select what Resolution you want to run the game at, and properly change the number of visible tiles being rendered at once as opposed to just stretching the existing images.

This is a code issue, not a video card issue.

Janes, but i have the same monitor in my old PC. And the same resolution of the game, no stretching. In my new PC this stretching ugly.

I see. I thought you were referring to the stretching of the tiles (as both images are stretched), but I see what you mean now by the top looking a little more pixelated.

Since you’re using an AMD Radeon card, try using the Catalyst Control Center to modify Video / Game settings in there, it may be a simple setting in there.

I modify all 😧 settings of Video/Game. Anti-allasing, metod anti-allasing, filtration anisotropica and config 3d standart and nothing :/. I try again

Nothing 😕

Dont you just have some tiles or sprites who just are pixeled I mean resized from original look?

Because except tree and snowman nothing else looks wrong 😄

Domino_ The 2 image is good xD. The problem is in the first

Domino_ The 2 image is good xD. The problem is in the first

Wait…what? I was looking at the big tree and thinking that was the problem 😛

Honestly, I don’t see a problem with the first one.

Nope, in first screen is SO LITTLE pixeled, in screen 2 is fantastic normal screen.

Nope, in first screen is SO LITTLE pixeled, in screen 2 is fantastic normal screen.

Then I see no problem! Both look pretty neat to me! I honestly think Eclipse was never meant for Windows 7 because I always had problems with it running and the way it looked, that’s why I bought a new computer that ran windows 8.

Then I see no problem! Both look pretty neat to me! I honestly think Eclipse was never meant for Windows 7 because I always had problems with it running and the way it looked, that’s why I bought a new computer that ran windows 8.

You could have just upgraded the operating system…

Like more windows XP. I see this is a problem of W7, all players of my game with w7 system have this “PROBLEM”.Well thanks for replys i publish my game in FULLSCREEN to clean this problem.

Log in to reply