Runtime Error '380'.. Please Help..

Okay. Please help me with this as I really want to start practice on inserting npc’s into the map. But when I click f1, edit map, then properties, it comes up with ‘Run Time Error ‘380’ Invalid Property Value’ and then it crashes the game. It would let me close it down… Please help with this, thanks :]
Also have I got that right? Changing the npc’s on the page by going into properties?

Thanks…

Oh and before any of you say so… I have checked the the Topic for this problem, and I did find the solutions for it. but 1. im not usin windows 98. and 2. When I clicked ‘here’ it came up with this foreign website! Nothing to download 😕

Anyway please help… I really need this sorted 😕

Uhh.

This is supposed to link to an ocx file

Here is the page where you can download it.

http://www.ocxdump.com/download-ocx-files_new.php/ocxfiles/M/msscript.ocx/1.0.0.7615/download.html

When I first started on this program it worked fine. I used this properties tab quite a bit. Its only yesterday this problem started to occur. So I cant really see resaving an ocx doing much good as its worked fine before? 😕 Ill try reinstalling the program, but this will be my third time reinstalling for 3 different problems 😕
Please help if you can… I really want to get going in the game. 😕

Log in to reply