Guilds Are Broken

ES won’t let me make any guilds! The text boxes are weird for some reason…

I think it requires a source edit.

Problem is vb6 won’t seem to work for me so if it does require a source edit to fix I’m pretty much screwed(I can edit the source but it won’t let me create client cuz of some Compile Error).

My game will only have 2 guilds total, so if there’s a file I can edit to make these guilds instead of fixing the guild creator that works too.

. . . That doesnt require a source edit… that requires a GUI edit. Its simply drawn way out of the correct button placing.

Not that I don’t believe you but I’d like a few more opinions b4 I start messing around with the GUI.

Well, it’s a source edit… IF you want to change the location of the buttons etc… Simply the gui you’re using hasn’t got the right placements of buttons, like ICT said.
So yeah, change the gui to look right or edit the source to be on the same button placements as your current standard gui.

@SillyFace:

Well, it’s a source edit… IF you want to change the location of the buttons etc… Simply the gui you’re using hasn’t got the right placements of buttons, like ICT said.
So yeah, change the gui to look right or edit the source to be on the same button placements as your current standard gui.

I don’t exactly understand what to do to fix this -_-

@Gohan:

@SillyFace:

Well, it’s a source edit… IF you want to change the location of the buttons etc… Simply the gui you’re using hasn’t got the right placements of buttons, like ICT said.
So yeah, change the gui to look right or edit the source to be on the same button placements as your current standard gui.

I don’t exactly understand what to do to fix this -_-

If you just want to change the GUI, go into your client folder > GUI > CreateGuild. Then you can use MSP to edit it.

Find where the create and back/close buttons are… Roughly by clicking around. Then just make your gui in PS or paint or w.e with the buttons in the position you found them. It’d be a LOT easier to do if you could edit the source cause you can find the exact locations and stuff. xD but yeah. pretty simple i guess.

The Guild is an copy of eclipse 2.7 and only painted but butons are not fixd.Just copy the icon fron eclipse 2.7 and replace it.

@Raiko:

The Guild is an copy of eclipse 2.7 and only painted but butons are not fixd.Just copy the icon fron eclipse 2.7 and replace it.

o.0 is it really that simple?

@Gohan:

@Raiko:

The Guild is an copy of eclipse 2.7 and only painted but butons are not fixd.Just copy the icon fron eclipse 2.7 and replace it.

o.0 is it really that simple?

No, he’s lying to you.

@Lollicat:

@Gohan:

@Raiko:

The Guild is an copy of eclipse 2.7 and only painted but butons are not fixd.Just copy the icon fron eclipse 2.7 and replace it.

o.0 is it really that simple?

No, he’s lying to you.

-.-

im not i fixd it this wey replcase the Eclipse stable guild icon whit the eclipse 2.7 guild icon and your fixd try it.

@Raiko:

im not I fixd it this wey replcase the Eclipse stable guild icon whit the eclipse 2.7 guild icon and your fixd try it.

At this point I’ll try anything.

EDIT: It’s fixed! Thanks 😄

np

Log in to reply