Eclipse stable Help

i download the Eclipse stable and i open the server and client but the client always say offline so i fix the the server IP but i still says offline can anyone help?

Could you please define “fix the server IP”?
You set your IP in the config.ini to 127.0.0.1?

oh sorry I mean to say I change it to my IP Adress

@vork77:

oh sorry I mean to say I change it to my IP Adress

Is the server and client running on the same machine?

that right there on the same computer

here is a screenshot of it

bump

i add a screen shot if that will help

In your config.ini, is your ip set to 127.0.0.1, and port 4000?
In your data.ini, is your port 4000?
If one of them are not, change it, and restart your server/client.

i just change it to 127.0.0.1, and port 4000 and it gave me a run time error here the pic of it

bump

Try Restarting your computer, then opening up your server and client. I you still get the error check this link out http://www.touchofdeathforums.com/smf/index.php/topic,12254.0.html
Also, make sure you are connected to the internet.

Hope I helped

none of these Bugs & Errors Guide help and I rest my computer but its still not working also the internet is working

Paste your config.ini here (put it betweentags).
Also, just making sure, have you installed the http://www.touchofdeathforums.com/smf/index.php/topic,58345.0.html yet?

[IPCONFIG]
IP=127.0.0.1   
PORT=4000
[CONFIG]
website=http://www.touchofdeathforums.com/smf/index.php
SpeechBubbles=1
NpcBar=1
NPCName=1
NPCDamage=1
PlayerBar=1
PlayerName=1
PlayerDamage=1
MapGrid=1
Music=1
Sound=1
AutoScroll=1
Auto=1
Account=test
Password=test

i download the Library Files and installed it before i download the Eclipse stable

bump

Grab a fresh Eclipse Stable, extract it, and see if the same error appears (no need to reinstall the Library Files if you’ve already done so).

i just did and it still does not work

bump

I’ll move this to the Bugs and Errors board; hopefully someone can provide some assistance.

jesus whats with all the bumps? people in these sections do look through so many pages… i count an extra 4 posts from bumps to your psot count in here…

anyway, what OS are you using? from the screeny it looks like win2k or less, but it may just be XP with an older theme.

Log in to reply