Port stuffs.

So I decided to mess around on eclipse origins with my friend BUT, He can’t connect and when eclipse is running canyouseeme.org doesn’t read it either…

My port is opened, I have tried it with other things… But its just being stupid… So can anyone please help me get this to work? >_>

Port Forwarded in the router?

Do he got your IP (Not ipv4)

Port correct ?

I recommend you to seek advice from someone that can explain to you how to make your game online, host it ect…

I once saw a thread about it, but I can’t remember where.

I know how to host, I have done it many times before, My port is open… he has my IP not ipv4, But when I am running the eclipse server canyouseeme.org won’t read it, But it reads any other server, mw2 server etc.

Make sure your server is being allowed through your firewall. If you have pesky anti-virus software, then make sure that its allowing the server.exe do do what it needs to do.

I let it through my firewall, and it still doesn’t work.

Try turning off UAC if you haven’t already.

It’s off.

I didn’t think it would work, but sometimes Windows does peculiar things. Try changing the port (and forwarding it). I don’t know why that would work but I believe it has in the past.

I have tried changing the port as well, It worked with something else i tried hosting awhile ago but i have no luck with this… Going to try throw it on my VPS and see if it works.

It works on my VPS so i will just keep it on there for now, thanks for all the help though.

Log in to reply