1.2.4
Installer
Binaries

1.2.5
Installer
Binaries

1.2.5.1
Client
Server

These are old versions of the engine, they are not supported.