Setting up No-IP (pics)

Hey guys. Many people have trouble setting up No-IP or they have a Dynamic IP and don’t know another way to doing it. Well this tutorial will solve everything.


Go to http://www.no-ip.com/. Sign up for an account. After registration is complete and you have access to your account on your ‘Member’s Portal’ add a Host.

! You will given a form to fill out. Type your preferred host name. This will be thename you will use as your IP in your client. Then choose a free Domain. Choose
! ‘Port 80 Redirect’ as your Host Type (Warning You will need to set Server port to 80)
!
! After doing this click on the ‘Create Host’ button to confirm your host.
! Then you will be shown all your hosts.
! Then next step is to download a No-IP client that tracks your IP address as it changes and then sends it to No-IP. No-IP accordingly changes the IP address of your host to the new one. Download the tracker from here. After installation just run the Client/Tracker.
! Now you will have to select your hosts. To do this just click on ‘Select Hosts’. It will update all your hosts then select the one you want to use.
!
! Now you are ready to go. Just change your server port to 80 and set the client to connect to the port you set for the No-IP host.

! This is the new method that doesn’t do redirect to port 80 but instead does it on any port that you specify. The only down side is that you will have to portfoward. If you do not know how to do so please use the ‘Port 80 Redirect’
! You will be given a form to fill out. In ‘Hostname:’ enter your preffered host name. This will be the address that your client will connect to. Then choose a domain. Your ‘Host Type:’ should be ‘DNS Host (A)’ Now your all done. Your IP address will be filled out but it won’t matter. It will be automatically updated. Now save your new No-IP address.
!
! The next step is to download a No-IP client that tracks your IP address as it changes and then sends it to No-IP. No-IP accordingly changes the IP address of your host to the new one. Download the tracker from here. After installation just run the Client/Tracker.
! Now you will have to select your hosts. To do this just click on ‘Select Hosts’.It will update all your hosts then select the one you want to use.
!
! The No-IP part is set. Now it is up to you to do the portfowarding. Again if you
! don’t know how to do it just use the ‘Port 80 redirect’. You may PM me with Team
! Viewer info and your timezone and the time you can come so I can try to portfoward for you.

Make sure that the Tracker is always running. Only if it runs can your server visible.

Use the EO port checker to test if it works. If not comment or send me a PM.

Excuse me but, I don’t know if this is the problem with no-ip port 80 but when I try connecting, it’s stuck in connected, sending login information… May I know if port 80 redirect is the problem?

Thanks in advance…

(P.S. it says online in port checker but when I connect it just gets stuck in there…)

Actually now No-IP isn’t allowing passage for either ways. Not sure why.

I am not sure what your problem is trying restarting your pc.

I do i do a portforwarding??

Abhi nice this will help beginners :D

But odd thing is I did all that but with different ports and such and I dont need to run No-Ip client in my background and my server is still up :P

Excuse me but, I don’t know if this is the problem with no-ip port 80 but when I try connecting, it’s stuck in connected, sending login information… May I know if port 80 redirect is the problem?

Thanks in advance…

(P.S. it says online in port checker but when I connect it just gets stuck in there…)

Make sure your router is able to go through your firewall and recieve connections from a specific port.

I do i do a portforwarding??

If you don’t know how to port forwared either use the port 80 method or learn how to do it. Port Forwarding is different for each person.

Abhi nice this will help beginners :D

But odd thing is I did all that but with different ports and such and I dont need to run No-Ip client in my background and my server is still up :P

You might have portforwarded an thus allowing you to access servers. No-IP is not intended for customers to check but rather users of the customer to check/access the server. And if you used the No-Ip link (something.something.com) then it should need the client to be running. If it is IP it will allow as long as the server is up and port is forwarded.

Ok ill Change my quiestion, how do ia configure the client> data> ipconfig correctly. Thanks

You will enter your No-IP address. The something.zapato.com

Port will depend.

It shows me the server down, i dont know if it has relation tha when i try to enter to my adrees it asked for a User and password that, by the way i dont have idea of wich they are

I will be needing more info. Like which method did you use? And are you actually running the Client?

Step by step ooouuuh baby…

1. Mark Port 80 redirect

2. Mark port 7001 (I was using this for the hamachi, and ther worked fine)

3. Run DUC 3.0 and select hosting

4. Go to client> data files> config

5. Change IP to my addres xxxx.zapto.org

6. Change Port to 7001.

7. Save config.

8. Run server, run game.

9. Loggin.

10. Get server down

If you try within your network I suppose it will show network is down. Use a status checker to check your servers status.

Yes it says Offline but how do i fix it?

Do you have teamviewer?

PM me your login details for TM and I can help you. And my timezone is +5:30 so I might not always be online.

Step by step ooouuuh baby…

1. Mark Port 80 redirect

2. Mark port 7001 (I was using this for the hamachi, and ther worked fine)

3. Run DUC 3.0 and select hosting

4. Go to client> data files> config

5. Change IP to my addres xxxx.zapto.org

6. Change Port to 7001.

7. Save config.

8. Run server, run game.

9. Loggin.

10. Get server down

This seems not to be working for me

What doesn’t work?

I think that the steps to run his server witn No-Ip

NO-IP Is an awesome program.

:D

True :D

If you liked it like the main post.

Hey its not working, says Adress already running or something.

This is how my Client config looks


[Options]

Game_Name=Gamename

Username=

SavePass= 0

IP=gamename.servegame.com

Port= 80

MenuMusic=Medieval Banquet - BL.mid

Music= 1

Sound= 1

Debug= 0

Password=

Server options file


[OPTIONS]

Game_Name=Eclipse Origins

Port= 80

MOTD=Welcome to Eclipse Origins.

Website=http://www.touchofdeathforums.com

How my no ip thing looks like

I need help, the status checker says it is online, but when I turn the server on, it says Adress already in use. I made sure the process Server.exe is not on.

Log in to reply