Serve.vbp Erro Not Load

personal hello i have the same error that the person that topic http://www.eclipseorigins.com/community/index.php?/topic/130643-problem-loading-servervbp-resolved/

more when I use the tutorials to solve the same problem as his my stays the same
the prints that are on his topic is the same as my mistake (identical)

my visual basic 6 always worked on windows 7 32bit nothing more stopped working and still having solution’ve been in many forums sites with more solutions nor a work

add the references back?

What you did not mean me

Eclipse worlds messes with your vb6 when you install things from it to get it to run.

There is 2 ways to fix this.

Reinstall VB6 or find a copy of mscomctl.ocx and restore it in ur vb6 directories.

already re-installed several times and did not resolve the problem, also already tried to restore the most is appearing not load dll

Looks like the vbp isn’t finding the path to the right src directory. Have you tested it with a vanilla copy?

Have you tested it with a vanilla copy? I did not understand your question or the translator gave a mistranslation

fresh copy of EO Beta

Your problem does not reside with vb6 but more Internet Explorer 10 and 11, they like to screw with the dlls a LOT. just uninstall IE10/11 and reinstall the libraries once more and you should be golden.

Your problem does not reside with vb6 but more Internet Explorer 10 and 11, they like to screw with the dlls a LOT. just uninstall IE10/11 and reinstall the libraries once more and you should be golden.

I’ve tried more unable to uninstall

fresh copy of EO Beta

is Free could pass for me to see if it works

Nonono the simple solution is open the .vbp in notepad and look for the reference of mscomtl.

It will be posted as 2.1.0, change it to 2.0.0 and itll load. The 2.1.0 wont register on your computer unless you have certain updates on a win7 and up OS and getting those same updates will break other features of vb6.

Nonono the simple solution is open the .vbp in notepad and look for the reference of mscomtl.

It will be posted as 2.1.0, change it to 2.0.0 and itll load. The 2.1.0 wont register on your computer unless you have certain updates on a win7 and up OS and getting those same updates will break other features of vb6.

I tried that and it was not mine was 2.1 and placed to 2.0 and still the same error

Could you tell us what the actual log says? you know that would help immensely rather than just telling us what log it wrote it to. You can find it in the src folder.

Just re-iterating what Growl said in a idiot friendly way (no offense intended)

Open server/src/frmServer.log and copy-paste whatever’s in that file here.

I’m having the same issue.

I changed the 2.1 thing to 2.0 with no positive change. Tried reinstalling Eclipse Worlds and its runtime files, with still no fix.

Attached is the frmServer log hope you can help me fix this problem. 🙂

Log in to reply