Eclipse Engine Runtime "Error 1400" *INSTALLED LIBARY FILES* -| Runs on Windows 10 |

Hiya, Flames here I am a old time user of eclipse stable and I evolution 2.7. I also tried running skyware but I cannot get any version of Eclipse running as it says “Run Time Error 1400”. Yes I have installled the Libary Files as a admin. I tried compatibility mode so if anyway else runs Windows 10 and knows a solution I hope you can help me. I used to work on a mario mmo but as of now I cant because of this error. P.S I tried Skyware and origins too. So It is not just eclipse stable. I run Windows 10 Enterprise x64 the origins rte doesn’t work either. Only part of the engine that works is the server part but not the game. I run it to test it on localhost. If anyone can help me get me back running it is appreciated. Thanks - Flames

error messages:
https://imgur.com/a/9Qn8d

run it in ide and see what pops up

@‘FlamesTheCharitwo’:

Hiya, Flames here I am a old time user of eclipse stable and I evolution 2.7. I also tried running skyware but I cannot get any version of Eclipse running as it says “Run Time Error 1400”. Yes I have installled the Libary Files as a admin. I tried compatibility mode so if anyway else runs Windows 10 and knows a solution I hope you can help me. I used to work on a mario mmo but as of now I cant because of this error. P.S I tried Skyware and origins too. So It is not just eclipse stable. I run Windows 10 Enterprise x64 the origins rte doesn’t work either. Only part of the engine that works is the server part but not the game. I run it to test it on localhost. If anyone can help me get me back running it is appreciated. Thanks - Flames

error messages:
https://imgur.com/a/9Qn8d

i tried it and the server works fine but not the client.

….open in visual basic, press run for both client and server and show us where it hangs up.

how much memory do you have?


my bad, ignore the memory thing, the 1400 error is because of an invalid window handle, generally caused by a corruption of the form that is supposed to show at the time it crashed.

I know this is know for installing vb6 in the newer windows. This error is happening with the engine, not trying to install vb6? Try running in compatibility mode for windows xp if its an option. I run windows 8.1 and have never had troubles.

@‘FlamesTheCharitwo’:

Hiya, Flames here I am a old time user of eclipse stable and I evolution 2.7. I also tried running skyware but I cannot get any version of Eclipse running as it says “Run Time Error 1400”. Yes I have installled the Libary Files as a admin. I tried compatibility mode so if anyway else runs Windows 10 and knows a solution I hope you can help me. I used to work on a mario mmo but as of now I cant because of this error. P.S I tried Skyware and origins too. So It is not just eclipse stable. I run Windows 10 Enterprise x64 the origins rte doesn’t work either. Only part of the engine that works is the server part but not the game. I run it to test it on localhost. If anyone can help me get me back running it is appreciated. Thanks - Flames

error messages:
https://imgur.com/a/9Qn8d

Most likely there are certain things your computer is expected to have on it due to win xp and stuff like that had them preinstalled… Easiest way to ensure everything works, is install at minimum, the old TotalEclipse library runtimes(x86) as admin in compatibility mode for win XP sp2.
Then install your VB6(optional) with the same setup as above… When trying to activate the eclipse(and if you use the VB6 IDE, it as well) run the exes as admin with XP sp2 as well.

Qhere can I find the rte files? Thanks for yer help. 🙂 In advbance

@‘JapaneseStuff’:

@‘FlamesTheCharitwo’:

Hiya, Flames here I am a old time user of eclipse stable and I evolution 2.7. I also tried running skyware but I cannot get any version of Eclipse running as it says “Run Time Error 1400”. Yes I have installled the Libary Files as a admin. I tried compatibility mode so if anyway else runs Windows 10 and knows a solution I hope you can help me. I used to work on a mario mmo but as of now I cant because of this error. P.S I tried Skyware and origins too. So It is not just eclipse stable. I run Windows 10 Enterprise x64 the origins rte doesn’t work either. Only part of the engine that works is the server part but not the game. I run it to test it on localhost. If anyone can help me get me back running it is appreciated. Thanks - Flames

error messages:
https://imgur.com/a/9Qn8d

Most likely there are certain things your computer is expected to have on it due to win xp and stuff like that had them preinstalled… Easiest way to ensure everything works, is install at minimum, the old TotalEclipse library runtimes(x86) as admin in compatibility mode for win XP sp2.
Then install your VB6(optional) with the same setup as above… When trying to activate the eclipse(and if you use the VB6 IDE, it as well) run the exes as admin with XP sp2 as well.

Log in to reply