I try to open any engine based on Eclipse Origins and this error, does anyone know how to solve?

I have already installed all library and nothing :(

Using Windows 7