Preferred Engine

Please let me know which engine is the best engine to start with.

Eclipse the final frontier
or
Eclipse Renewal 1.7.0

or any other suggestions would be great.

Thank you.

Peace~

Seeing as I’m the dev of ER, I’ll support that (probably should wait until 1.8 comes out.

If you want other engines, check out my signature.

@'Mohenjo:

Seeing as I’m the dev of ER, I’ll support that (probably should wait until 1.8 comes out.

If you want other engines, check out my signature.

Could we transfer all the files of 1.7 into 1.8 when it is released , does it affect the whole game GFX or anything ?

As of now, we’re not planning on making a converter to switch from 1.7 to 1.8, but if there’s enough demand then it might be made. We have the files, just takes some time to change them all. However, NPCs will not be able to be ported over due to a huge system rework on how they are made and handled by the game. 1.8 should be released in a month or two, so if you use 1.7, plan to use it to get more familiar with the engine (though the editors have a huge single panel now, so expect a lot to be different between the two engines).

@'Mohenjo:

As of now, we’re not planning on making a converter to switch from 1.7 to 1.8, but if there’s enough demand then it might be made. We have the files, just takes some time to change them all. However, NPCs will not be able to be ported over due to a huge system rework on how they are made and handled by the game. 1.8 should be released in a month or two, so if you use 1.7, plan to use it to get more familiar with the engine (though the editors have a huge single panel now, so expect a lot to be different between the two engines).

Thanks a lot. Will use 1.7 to get familiar with the system.  :rolleyes:

Log in to reply