Tilesets and Editor problems

Hello all,

I have some problems with Eclipse Renewal and Andur Engine ( Yeah I use both and what ? 🙂 )

Eclipse Renewal
I deleted all tilesets wich were already there because I didn’t need it and I put my tilesets.
But, when I load the Client it make an Error “9” Out of Range. Like all beginners, I tried to see by myself what was the problem. It was the tileset number 12. I changed the tileset, made another one, deleted it. I tried all. Nothing, always the same problem. So I’m working with 11 tilesets. How can I solve the problem ?

And how can I use tilesets with a black background instead of a transparent background ?

Andur Engine
I want to know why the scrollbars aren’t at the good place ?
Little ScreenShot

PS : I didn’t want to post it in the bug section because it was not the engine’s problem, but something I’ve done wrong

Thanks in advance.

Tilesets shouldn’t cause a crash at startup… I’m assuming you have the runtimes installed (on the download page, step 2).

Make sure the files are pngs, you can use the program in my signature (the background to transparent) to be sure, you can also install faststone image viewer to convert and rename all the images as well.

I think the problem is the image, if you would like a tileset with no transparent background, just change format of your image to PNG. I hope this will be usefull.

Thank you very much for your programs Mohenjo, they’re so handy.

Indeed, the problem was the tileset… I had to use Color Changer to make the background transparent.
Eclipse Engine works perfectly 🙂

But why does the scrollbars aren’t at the good place in Angur Engine ? (Devsuite)
Anyone has the same problem ?

@dark I’m glad you like the programs and that it worked for you. Andur has a few problems with the scrollbars, it’s most likely caused by different form measurements from computer to computer (eg. form borders)

Log in to reply