Eclipse Origins 4.0/4.2

Hi guys!

I looking for a server + client for eclipse 4.0/4.2 but the best with gold option. On this moment i have downloaded from one of sites, but that is a silver version and for example, when I want adding a quest so I’ve got just only 5 position to use, but that is too less. Can you help me, please?

Thanks Guys!!

EO4 gold was discontinued due to change in site ownership. There is a EO 4.2 (I think that’s the right version) that was released, but it lacks most of the larger features and can be unstable.

Okay. I downloaded eo rewiwal but still have problem with runtime error 9 + I can’t find a let’s options. Can you say me where can I find it? Thanks

I’m guessing you don’t have the runtines, so go to the Downloads page and download the Runtime Libraries (under Step 1), or download them from here: http://www.mediafire.com/file/ll0jbjg0zs132tn/Run+First!+(Runtime+Files+-+If+Needed).exe

Im install in 3 place. System32, program files and in Clint. That’s situation looking like I using program, turning off and trying launch again and that’s error showing me.

If the runtimes are installed, then make sure you have the latest version of ER (there’s a link in my signature). It should be a launcher, just use that and update the files, then you’ll be able to launch it.

Log in to reply