I cannot install the eclipse engine ?

I cannot install the eclipse engine, it keeps telling me that I cannot complete this installation and then asks to install something clickteam I have installed and still cannot get it.

The only thing you should need to install are the runtimes, and those will need administrator privilege to install. The engines themselves just need to be downloaded and extracted.

A few questions:

  1. What’s the link to the file you’re trying to install?
  2. What OS are you using?
  3. Do you have admin privileges?
This post is deleted!
Log in to reply