Outdated Client Error/Issue.

Hi guys, recently downloaded "Download Options:

Installer (39.5mb .exe) [Recommended] (The Full Package)"

I’ve set up the server just fine but now while the Server is online and running if I attempt to open the Client I get this Error, even after following what is stated within the message the client just doesn’t want to load.

I don’t understand as I have just downloaded the latest copy of EO.

Any help appreciated. Thanks

I’ll ask since I am not sure and some other people may ask. What EO are you using? EO4, EO3 or maybe Eclipse worlds or something just need to know. I have never ran into this myself but have you tried reinstalling the runtime files? If you have all I can think of to do would be a full removal then reinstall the engine once more. Hope this gets resolved soon…

Using the latest edition 4.0, tried re-installing the Runtime files and I guess I could try a fresh install if you’d think that would help.

Remove your client files and get a fresh copy of the engine.

Okay I uninstalled and Re DL’d.

Everything seems fine now 🙂

Ta

I just got myself a silver server and  i’m also running into this issue. I tried reinstalling my client, also even tried from another pc with a fresh copy on both client pc’s and this still pops up. Is my server “in the cloud” possibly running an older version than what the client has?

Log in to reply